Back to overview
Resolved
System updates
Jun 26, 2026 at 6:40am UTC
–
Jun 26, 2026 at 7:00am UTC
Affected services
API
App
Resolved
Jun 26, 2026 at 7:00am UTC
Maintenance ended
Affected services
Created
Jun 26, 2026 at 6:40am UTC
API and dashboard will be inaccessible during the maintenance window.
Affected services